Changeset 65b5381 for wscript


Ignore:
Timestamp:
Apr 8, 2017, 12:09:55 PM (3 years ago)
Author:
Paul Brossier <piem@piem.org>
Branches:
feature/autosink, feature/constantq, feature/pitchshift, feature/pydocstrings, feature/timestretch, master, sampler
Children:
fe030d9
Parents:
2111793
Message:

wscript: lower libswresample required to >= 1.2.0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • wscript

    r2111793 r65b5381  
    320320                mandatory = ctx.options.enable_avcodec)
    321321        ctx.check_cfg(package = 'libswresample',
    322                 args = '--cflags --libs libswresample >= 2.3.0',
     322                args = '--cflags --libs libswresample >= 1.2.0',
    323323                uselib_store = 'SWRESAMPLE',
    324324                mandatory = False)
Note: See TracChangeset for help on using the changeset viewer.